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Objective: Open TOPSpro 

1.1. Launch the program by double-clicking the TOPSpro icon located on the 

computer desktop. 

1.2. “LOCAL” should appear in the Username field. If it is not, type “LOCAL”. Do not 

type in the Password field. 

1.3. Click OK with the mouse or press ENTER on the keyboard. 

Objective: Navigate the menus, submenus and icon bar 

1.4. Find and click the File Menu once.  

1.5. Move the mouse to the right to highlight each menu item. 

1.6. Click File, then New.  

1.7. Click File, and choose Open. 

1.8. Click Tools, and then choose Batch Repair. 

1.9. Click Tools, and then select Housekeeping. 

1.10. Click Scanning. 

Lesson 1  
Navigation 

Objectives: 
 Open TOPSpro 
 Explore the menus, submenus, and 

icon bar 

 Learn the TOPSpro database hierarchy 
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1.11. Click Reports, then Test Scores and Competencies, then Competency, and 

then move the mouse over Agency Performance. 

1.12. Hold your mouse over some of the icons on the icon bar. Notice that the name of 

that icon will appear.  

Objective: Learn the TOPSpro database hierarchy 

1.13. Click File, then select Open and choose the Agency Lister. 

1.14. Locate the icon on the Agency Lister that has a lightning bolt. Click the lightning 

bolt icon. The term “Requery” will be substituted for clicking the lightning bolt 

icon in the remaining steps.  

 

 

 

1.15. Place the cursor on the agency name that is highlighted in blue. Double-click the 

agency name with the left mouse button. 

1.16. A new dialog box containing agency information will open. Count the number of 

sites listed beneath the agency information and write that number here: 

_______ 

1.17. Double-click the first site name with the left mouse button. 

1.18. The site record dialog box will open. Below the site information, observe the 

classes associated with that site. Write the number of classes listed here: 

_________ 

1.19. Place the cursor on top of the first class in the list. Double-click anywhere on the 

row of that class. 
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1.20. The class record dialog box will open. Write the name of the student at the top of 

the list: _____________________________________________ 

1.21. The Class Record will open to which tab? 

_____________________________________________ 

1.22. Which tab would you click to find the number of students in that class? 

_____________________________________________ 

1.23. Which student appears at the top of that list?  

_____________________________________________ 

1.24. Click the Update, Test, and Student tabs and view how the lists of students 

change. 

1.25. Press [ESC] to close all dialog boxes. 

Congratulations! You have successfully navigated throughout much of TOPSpro. 
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Objective: Use the Listers to find data 

2.1. From the menu click File, select Open, and choose the Student Lister. Click 

the lightning bolt button [Requery] 

2.2. Find the number of students in the Item Count box, found below the Student 

Lister toolbar.  

Write that number here: _______ 

2.3. Locate the filter box above the Student column. Type the last name “Ford.” 

[Requery]. 

2.4. Return to the filter box and delete the student’s name. Hint: highlight the name 

and press the BACKSPACE or DELETE keys on your keyboard. 

2.5. Type the ID number 983579384. [Requery]. Whose record appears in the lister? 

_______________________________________________ 

2.6. Delete the information in the Student filter box and requery. 

Lesson 2 
Finding & Editing Data 

Objectives: 
 Use Listers to find data 
 Explore the Student Record 
 Understand the relationship of 

records in TOPSpro 

 Explore related records and listers 
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2.7. Locate the filter box above the Site column. Click the drop arrow and select Site 

2 – South Campus. [Requery]. How many records are in the Lister now? _____ 

2.8. Close the Student Lister.  

KEY FEATURES OF TOPSPRO LISTERS 

 

 

 

 

 

 

 

 

 

 

 

 

 

G. 

A. Requery. Click to update or populate the lister. 

B. Advanced Filter. Click this if you want to filter for 
more than one variable at once. 

C. Click this icon to filter records by color. Right click to 
restore to the entire lister. 

D. All of these icons match the selections on the top 
icon menu. 

E. Pgm Year checkbox. By default, this will be checked, 
meaning TOPSpro will automatically filter the lister to 
include only records in the current Program year. 

F. Item Count appears in the lower right corner of every 
TOPSpro lister. 

G. Click the drop box or type directly into the field to 
filter for a single field. 

A. 

B 

C. 

D. 

E. 

F. 
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Objective: Explore Student Records 

2.9. Reopen the Student Lister. Open the first student record, at the top of the list, 

by double-clicking anywhere on the row.  

2.10. The Student Record dialog box should be open with the Demographics tab 

displayed. Write the student name and identification number here: 

______________________________________________ 

2.11. Click the Entry tab to view the student’s Entry Record(s). Write the Entry date 

and Class ID here: ____________________________________________ 

2.12. What is this student’s Primary Goal? __________________________________ 

2.13. Close the Entry Record and return to the Student Record. 

2.14. Click the Update tab. What is the date of this record? _____________________ 

2.15. How many Hours of Instruction does this student have? ___________ 

2.16. Close the Update Record and return to the Student Record. 

2.17. Click the Test tab. Write the number of Test Records here: ___________ 

2.18. What is the form number of the student’s first listed test?  ___________ 

2.19. How many questions did the student answer correctly on that test? __________ 

2.20. Return to the Demographics tab. Write the student’s age here: _____________ 

2.21. Close the student record but keep the Student Lister open. Hint: you can use 

the ESC key on your keyboard or the close button.  

2.22. Filter the Student Lister to include only students from Site 11 – North City. 

Which student appears at the top of the lister now? 

________________________________________________________________ 
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Objective: Understand the relationship of records in TOPSpro 

TOPSpro is a collection of interrelated records known as a relational database, which 

stores information and relates records by a common element. In TOPSpro, that element 

is the student identification field. That field contains a number (the Student ID number) 

unique to each learner that links all records related to the learner.  

The Student Identification (ID) provides the minimum information for TOPSpro to create 

a Student Record. The Student Record is the "parent" record for all other learner-related 

records, such as Entry, Test, and Update Records. These other records contribute 

additional information to the Student Record and are the “child” records in the database. 

TOPSpro connects the parent and child records by ensuring that they all include one 

common variable – the Student Identification number. The graphic below presents this 

concept.  

 

 

 

 

 

 

2.23. Open the student record for Jose Crespa. 

2.24. The Student Record dialog box should be open with the Demographics tab 

displayed. Write the student identification number here: 

_______________________________________________ 

2.25. Note the same ID number in all of the different records: Entry, Update, and 

Test.      ___________________________________ 

STUDENT ID # 
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Objective: Explore related records and listers 
 
Complete the following exercises at your own pace to explore the kinds of data you find 

using other records and listers in TOPSpro.  

 
Class Lister: 

2.26. Open the Class Lister dialog box. [Requery]  

 Write the number of classes: ______ 

2.27. Open the highlighted class record at the top of the list by double-clicking 

anywhere on the row. The Class ID should be “1” and description, “ABE.” 

2.28. How many students are in this class? ___________ 

2.29. Edit the class record. Change the class description to: “ABE Evening.” 

2.30. Change the assigned teacher to Teacher 81 – Camille Jauregui. 

2.31. Save the changes to the class record by locating and pressing the Save icon at 

the top of the class record dialog box. 

2.32. Close the class record but leave the Class Lister open. Click Requery. Note the 

changes to Class 1.  

2.33. How many classes are assigned to Site 5 – Center for Adults with Disabilities? 

_______    

2.34. Right-click the Requery button to restore to the full list of classes. 

2.35. How many classes are assigned to Teacher 211 – Bush, John?  ________     

2.36. Close the Class Lister. 

Entry Lister 

2.37. Open the Entry Lister and requery. How many Entry Records are there? ____ 
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2.38. How many Entry Records are assigned to Class 424 – ESL Morning? _______ 

2.39. What is the date of the top record? ______________________________ 

2.40. Close the Entry Lister. 

Test Lister 

2.41. Open the Test Lister. 

2.42. How many tests are shown?  _____________________________ 

2.43. How many Form 081R Life and Work Reading Level A tests have been 

completed in Class 424 – ESL morning? ____________                

2.44. What is the scale score of Ed Olmos’ test dated 09/20/2011? _________ 

2.45. Close the record and Test Lister. 

Update Lister 

2.46. Open the Update Lister. 

2.47. How many Update Records are currently shown in the Update Lister? 

___________________ 

2.48. How many Update Records have an Instructional Program of Basic Skills 

(ABE)?  _____________________ 

2.49. How many hours of instruction had Susie Gallegos received as of 12/30/11? 

_____________________ 

2.50. How many Update Records are shown for Class 424? 

_______________________________________________ 

Congratulations! You have successfully found, filtered, modified, and saved records 

contained within TOPSpro. 
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Objective: Create records for a new student using the mouse and keyboard 

New Test 

3.1. On the File menu, click New, and then click Test. 

3.2. Refer to the sample Test and Entry Records on the next two pages for Elvin 

Miles.  

3.3. Type the student identification number in the Student field.  

3.4. At the “Create Student?” prompt, click OK.  

3.5. Verify the Agency and Site numbers with the Test Record. 

3.6. Enter the remaining information from the Test Record. Note that you are 

entering information on all of the required or “starred” fields.  

3.7. Save the Test Record and close it. Open the Student Lister. 

Lesson 3 –  
Creating New Records Manually 

Objectives: 
 Create records for a new 

student using the mouse and 
keyboard 

o New Test 
o New Student 

 Create new records for an 
existing student 

o New Entry Record 
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New Student 

3.8. Find and open Elvin Miles’ student record. Click the Test tab and verify the 

presence of the test. 

3.9. Click the Demographics tab on the Student Record. 

3.10. Refer to the demographics section (fields 1-9) of Elvin’s TOPSpro Entry Record 

and complete his student record. Click Save. 

3.11. Click the Entry tab, found on the Student Record. If there is no Entry Record 

listed, you must create a new Entry Record. See the next step. 

Objective: Create new records for an existing student 

New Entry Record 

3.12. Click the New Entry Record button located in the lower left-hand corner of the 

Student Record. Choose [Yes] when prompted to create a new Entry Record 

for this student. 

                                 

3.13. Refer to the lower portion of the sample Entry Record (fields 10-20) on page 13 

and fill in the appropriate fields. If the field on the answer sheet is blank, then 

also leave the field blank in TOPSpro. Save the new Entry Record and leave 

the Student Record for Elvin open. 

3.14. Go to File-Open-Entry Lister. Find Elvin’s Entry Record.  

3.15  Close all dialog boxes. 
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Objective: Enter Information Using Override Scanning Features 

4.1. Go to the menu bar, click Scanning and then select Test Records. 

4.2. The Override Scanning Options dialog box will appear. 

Override Scanning is a highly valuable feature in TOPSpro. Taking full advantage 

of this feature can save an incredible amount of classroom time. Students do not 

have to "bubble" every field. (Though they should write in the information above 

the items they don’t bubble for documentation purposes.) Instead, TOPSpro can 

automatically enter (or “override”) information that will be the same for each 

record in the scanning batch. This also saves time because frequently, using this 

feature means that fewer records will require repair.  

Objectives: 
 Enter information using 

Override Scanning features 
 Scan records using simulated 

scanning 
o Test Records  
o Entry Records  

 Interpret the Scan Summary 
Report 

Lesson 4 –  
Creating New Records by Scanning 
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4.3. Enter information in Override Scanning Options according to the following 

graphic. Use the drop-down arrows next to each field to choose the values.  

 

 

 

 

 

 

 

 

 

 

 

 

Objective: Scan records using simulated scanning 
 
Test Records 
 
4.4. Click Continue. 

4.5. Click Scan. 

4.6. Click OK. 
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4.7. TOPS will open to the Simulated Scanning folder. 

                    

4.8. Double-click the file Test Records 1001 or highlight and select the file. Click 

OK. 

4.9. The Scan Summary Report preview dialog box will appear. Click Preview. 

 

4.10. Use the scroll bars to view the entire report. Review the report and close it. You 

can also find a copy of this report on page 21. 

Objective: Interpret the Scan Summary Report 

4.11. Refer to the Scan Summary Report on page 21 and the report displayed on the 

screen to answer the following questions on your worksheet: 
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4.12. What type of answer sheet did you scan? ______________ 

4.13. Locate the document sequence column. What errors were associated with the 

batch just scanned?  

________________________________________________________________

________________________________________________________________ 

4.14. Could you have avoided the errors by using Override Scanning? ____________ 

4.15. How many forms are invalid? ______________ 

4.16. How many test forms did you scan? _________ 

4.17. How many student records were automatically created? ________ 

4.18. Write the scan session date and time here: 

___________________________________________________ 

Supplemental Second Scan Session: Entry Records 

4.19. On the Scanning menu, click Entry Records.  

4.20. Override Scanning Options – Entry Records will appear.  

4.21. Copy the information into the dialog box according to the graphic below.  
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4.22. Click Continue, then Scan, then OK.  

4.23. In the Simulated Scanning folder. Select Entry Records 1001.  

4.24. The Scan Summary Report preview dialog box will appear. Click Preview. 

4.25. Review this report. It appears on page 22.  

Supplemental Scan Session (p 22):  

4.26. What type of answer sheet did you scan this time?  _______________________ 

4.27. How many entry forms did you scan? __________ 

4.28. What kinds of errors were associated with this batch? 

________________________________________________________________

________________________________________________________________ 

4.29. Which could you have avoided using Override Scanning? 

________________________________________________________________

________________________________________________________________ 

4.30. Which could NOT be avoided with Override Scanning?  

________________________________________________________________ 

4.31. Close the previewed report by either pressing the escape key ESC or clicking 

the Close Preview button on the Print Preview toolbar.  

4.32. Click Done. 

Congratulations! You have successfully simulated scanning test records. Now go fix the 

errors in the next exercise, “Repairing Records.” 
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TOPSpro Basics Hands-On Training - CASAS 2011 Page 23 

 

 

 

 

 

 

 

 

 

 

 

 

 
Objective: Identify Records in Batch Repair that need modification  

5.1. Go to Tools, click Batch Repair, and select Test & Appraisal Records. 

5.2. Locate the Scan Date filter box on the Batch Repair dialog box. 

5.3. Refer to the scan session date and time from the first scan session in Lesson 4. 

Find this information from step 4.18.  

5.4. Use the drop down arrow to select that scan session for repair.  

5.5. Ensure that scan session date appears in the filter box. 

5.6. Click Requery. How many records appear in the Batch Repair dialog box? 

_________ 

5.7. Note that two of the records are red. What are the sequence numbers of the red 

records?  _______ 

5.8. Double-click anywhere on the first red record to open that record. Leave the 

record open. 

Lesson 5 –  
Repairing Records 

Objectives: 
 Identify records in Batch Repair 

that need modification 
 Use Batch Repair to repair scanned 

records 
 Enter student names with Batch 

Name Entry 
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Objective: Use Batch Repair to repair scanned records 
 
5.9. Using the information on the Scan Summary Report on page 21 and the 

reference table below, repair the record as necessary.  

2. Site number 3. 1 

4. Class number 5. 1001 

6. Form number 7. 035M 

8. Instructional Program 9. ABE 

10. Test Date 11. 09/01/2011 

 

5.10. Save and close the Test Record. 

5.11. Requery the Batch Repair dialog box. Note the change and then close that 

window. 

5.12. Repeat steps 5.9-5.11 to repair the second red record. 

5.13. On the Tools menu, point to Batch Repair, and then click Entry Records.  

5.14. Refer to the scan session date and time from the supplemental scan session in 

Lesson 4. Select that date and time in the Scan Date filter box and then click 

Requery.  

5.15. How many of these records are red?  _______ 

5.16. What is the sequence number of these red records?  _______ 

5.17. How many records are yellow?  _______     Blue?  ________  
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5.18. What are the reasons for the colored records?  

________________________________________________________________

________________________________________________________________ 

5.19. Repair the red records using the reference table below.  Leave the other records 

alone for now.  

12. Missing Student ID# 13. 540238945 

14. Site number 15. 1 

16. Class number 17. 1001 

18. Instructional Program 19. ABE 

20. Entry Date 21. 09/01/2011 

 

5.20. Open the Student Lister. The student records shown without names (you just 

created them!) should appear at the top of the list. 

5.21. Close the Student Lister. 

Enter student names using Batch Name Entry 

5.21 Go to Tools, click Batch Name Entry, and select Test Records. 

5.22 Locate the Scan Session field and using the drop-down arrow, select the first 

scan session you completed in Lesson 4. 

5.23 How many records appear in the dialog box? ____________ 
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5.24 Enter the student names according to the table below. Use the mouse or TAB 

key to move among the fields. 

 

5.25 Close the dialog box. 

5.26    Open the Student Lister, type the name “Vo” in the Student combo box and    

Requery. 

5.27 “Trang Vo” should now appear in the Student Lister. Close the lister. 

5.28 Open the Class Lister and then open the record for Class 1001. 

5.29 Locate the students. Under which tab do you find the student demographics? 

_____________________________ 

5.30 Close the Class Lister. 

5.31 Open the Test Lister and use the Class filter box to find the tests for Class 

1001. 

Congratulations! You have successfully repaired invalid records, entered names for new 

students, and verified their status. 

      Student ID # Last name First name Middle 

212879663 Reyes Glen  

502121496 Korsakova Katrina  

540238945 Jackson Takia Renee 

549124593 Wright Torrie Lynn 

999111058 Gomez Santiago Miguel 

999111204 Vo Trang  
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Objective: Locate and identify features in the Options window 

6.1 On the Tools menu, select Options. 

6.2 The Options window will open with the Provider tab displayed.  

6.3 Verify that the abbreviation for your state appears in the State field. 

6.4 Click the Defaults tab. 

6.5 This is where you input the default installation information, such as a default 

agency and site, and the current program year.  

6.6 Click the Scanning tab. This is where you input your scanner settings. 

6.7 Click the Required Fields tab. This is where you establish the fields that 

determine whether a record is complete or incomplete. 

6.8 Click the Edit Options tab. Edit Options prevents records with specified types of 

information from entering your system. 

6.9 Click the Reports tab.  

6.10 Keep the Options window open. 

Lesson 6 – 
Set Up Modifications 

Objectives 
 Locate and identify features in the 

Options window  
 Assign settings in the Defaults tab 
 Identify Required Fields and how it 

affects your data 
 Change the Lister Display Option 
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Objective: Assign settings in the Defaults tab 

6.11 With the Options window open, click the Defaults tab. Review the information under 

Installation.  

 

6.12 On the File menu, point to New, and select Test. What information automatically 

appears?    ___________________ _________ 

6.13 In Options, locate the Site field. Uncheck the box next to the field labeled None. 

6.14 Click the Apply button. Leave the Options window open. 

6.15 Once again, on the File menu, point to New, and select Test. What information 

automatically appears now?    ___________________ _________ 

6.16 Under Defaults, locate the Program Year field. What dates appear here? 

___________________________ 
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6.17 What is the significance of these dates?  __________________________________ 

6.18 On the File menu, point to Open, and then click Class Lister.  Requery. How many 

classes appear in this lister? _______  

6.19 Note the box in the lower right hand corner labeled Pgm Year. 

                                     

                                                                                                      

6.20 Uncheck Pgm Year. Requery. What happened to the Class Lister? 

________________________________________________________________ 

6.21 How many classes are not active in the current program year? 

_________________________________________ 

6.22 Close the Class Lister. 

Objective: Identify Required Fields and how it affects your data 

6.23 Click the Required Fields tab.  
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6.24 Find the fields in Demographics. Which boxes are checked?  

________________________________________________________________

________________________________________________________________ 

6.25 Open the Student Lister, and find the record for Saul Aguilar. What color is his 

record?  ____________________ 

6.26 Open Saul’s record and find each of the fields you listed in step 6.24. Which field 

is missing?  

________________________________________________________ 

Objective: Change the lister display option. 

6.27 Open the Student Lister.  

6.28 How is the Student Lister organized? _________________________________ 

6.29 Close the Student Lister. 

6.30 To change the display of the listers, go to the Tools menu, and select User 

Properties.  
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6.31 On the User Properties dialog box, locate and click the Sort Orders tab. 

6.32 Locate the Lister Display Option and place a checkmark in the ID First column 

for the Student Lister. Click the Save icon. 

 

 

 

 

 

      

6.33 Open the Student Lister [Requery]. 

6.34 How is this lister organized now? _____________________________________ 

Congratulations! You have made modifications to reports, listers, and set data 

requirements. 
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Objective: Locate TOPSpro reports 

7.1. Click Reports on the TOPSpro menu. You will see ten listings. 

7.2. Scroll down to each of the listings and view the names of the reports that appear 

under each. 

Objective: Create Reports using the New Report Setup window 

7.3. From the Reports menu, select Test Scores & Competencies, Competency, 

and then choose Class Performance.  

7.4. The New Report Setup window will open. 

7.5. What information has TOPSpro inserted automatically? 

________________________________________________________________ 

7.6. Narrow the scope of the report by selecting the site. Click the Site button to 

open the Site Mover.  

                                      

Lesson 7 –  
Generating Reports 

Objectives 
 Locate TOPSpro reports  
 Create Reports using the New 

Report Setup window 
 Navigate throughout TOPSpro 

reports 
 Interpret TOPSpro reports 
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7.7. Use the single blue arrow in the Site Mover dialog box to move the Site 

information into the right side of the mover. Click [OK]. 

7.8. Locate the Class button. Select Class 424 for this report using the Class 

Mover.  

7.9. Verify the date range, agency, site, and class information according to the 

graphic below.  

 

7.10.  Run the report by clicking the Preview button located at the top of the report 

setup window. Hint: it is to the left of the print icon. It looks like this: 
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Objective: Navigate throughout TOPSpro reports 

7.11. Use the scroll bars to view the entire report on the computer screen. Note that 

this will only enable you to view the first page. 

7.12. Locate the Print Preview tool bar and click the single red arrow (that points to 

the right) to move through each page of the report. 

                                                

7.13. How many pages are in the report? _________________ 

7.14. Navigate through the report and find the page for Form 081X – Life and Work 

Reading – Level A – Extended. 

7.15. Which test question did the highest percentage of students get correct for Form 

081X – Life and Work Reading – Level A - Extended? _________________  

What is the competency number? ___________________ 

7.16. Which test question did the lowest percentage of students get correct for Form 

081X?   _________________ 

What is the competency number of this item?   _______________ 
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Objective: Interpret TOPSpro reports (Optional Exercise Questions) 

7.17. Keep the Class Performance by Competency report open.  Use the report to 

answer the following:  

7.18. What are the differences among each page? 

________________________________________________________________

________________________________________________________________ 

7.19. What are the similarities among each page? 

________________________________________________________________

________________________________________________________________ 

7.20. How many test forms are included in the report? _______ 

7.21. How many students took Form 084 – Life and Work Reading – Level B? 

_________ 

7.22. How many answered item #7 correctly? __________ 

7.23. How many students took test Form 054L? ____________ 

7.24. How many total Form 081RX tests were there for Class 110? __________  

7.25. Close the report and the New Report Setup window.  

Congratulations! You have created reports for your teachers and should be able to 

explain the selection criteria. 
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Objective: Designate your agency’s funding sources using the Agency Lister 

8.1 On the File menu, point to Open, and then select Agency Lister. Open the 

Agency Record that appears in the lister. 

8.2 Note the checkboxes under Funding Sources. 

8.3 Check the applicable WIA Title II funding sources that apply to your agency. 

Objective: Assign an EL Civics focus area to a designated class 

8.4 On the File menu, point to Open, and then select Class Lister. 

8.5 Open the Class Record for Class 424. 

8.6 Find the field titled EL Civics.  

8.7 Note that Civic Participation is selected. Click the drop box to select 

Citizenship Preparation, or check the box titled None as appropriate. 

Lesson 8 –  
Fundamentals of Accountability 

Reporting 

Objectives 
 Designate your agency’s funding 

sources using the Agency Lister 
 Assign an EL Civics focus area to a 

designated class 
 Locate the Data Integrity report 
 Locate the Payment Points reports 
 Locate the Federal Tables 
 Complete an electronic data 

submission 
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Objective: Locate the Data Integrity Report 

8.8 On the Reports menu, point to Data & Class Management, and select Data 

Integrity by Agency. 

8.9 Click Preview from the New Report Setup window. 

8.10 Review the fields on the report and close it. Close the setup window.  

8.11 Return to Reports – Data & Class Management – Data Integrity. Note you can 

also run the Data Integrity Report by Site, and have the Data Integrity Audit 

and Data Integrity Exceptions reports available to follow up on the Data 

Integrity information. 

8.12 For more information on Data Integrity reports, refer to the Special Topics 

packet. 

 

Objective: Locate the Payment Points Reports 

8.13 On the Reports menu, point to State Reports, and select Payment Points 

Summary. 

8.14 Click Preview from the New Report Setup window.  

8.15 Review the fields on the report and close it. Close the setup window.  

8.16 Return to Reports – State Reports. Note you also have Payment Points Totals, 

Payment Points Monitor, and Payment Points Exceptions available to follow 

up on Payment Points information. 

8.17 For more information on Payment Points reports, refer to the Special Topics 

packet, “Meeting Reporting Requirements” section. 
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Objective: Locate the Federal Tables 

8.18 On the Reports menu, point to Federal Reports, and select Federal Tables.  

8.19 Click the Report Series tab. Note that there are thirteen different tables. Clicking 

Preview without making selections from this tab will generate all thirteen 

automatically. 

8.20 Click Deselect All and check only Federal Table 4 and Federal Table 4B. 

8.21 Generate the following reports to follow up on information from the Federal 

Tables: 

 NRS Level Completion Report (Reports – Federal Reports – NRS 

Level Completion) 

 NRS Performance Report (Reports – Federal Reports – NRS 

Performance) 

 Persister Report (Reports – State Reports – Persister) 

Objective: Complete an Electronic Data Submission 

8.22 Refer to the Special Topics packet, Special Topic 3.5.  

Congratulations! You have learned some fundamentals that help you meet your 

accountability reporting requirements. 
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Objective: Locate TOPSpro Help 

9.1 On the Help menu, click Contents. 
 

9.2 Click the Contents tab. This organizes Help by TOPSpro category.  

9.3 Click the Index tab. This lists every TOPSpro topic alphabetically.  

9.4 Click the Search tab. Use this to find help when you are unsure exactly which 

topic you are looking for.  

9.5 Close the Help feature. 

Objective: Locate the Quick Start Tutorial 

9.6 On the Help menu, point to Folder Shortcuts, and click Quick Start Tutorial. 

9.7 This folder contains Word and Adobe documents for sixteen self-paced lessons 

that address different TOPSpro topics. 

9.8 Open one of the files in this folder. Note that the format is similar to this training 

packet.  

Lesson 9 –  
Using TOPSpro Resources 

Objectives 
 Locate TOPSpro Help 
 Locate the Quick Start Tutorial 
 Find information about TOPSpro 

reports in Report Documentation 
 View a TOPSpro Demo 
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9.9 The Quick Start Tutorial exercises use the same dataset as this training. Refer 

to the handout “Instructions for accessing TOPS 4.x Tutorial” for directions on 

how to install this training dataset. 

9.10 In the Quick Start Tutorial folder, open the document titled Quick Start Tutorial 

Overview. This describes how to install and use the Tutorial. 

Objective: Find information about TOPSpro reports in Report Documentation 

9.11 On the Help menu, point to Folder Shortcuts, and click Report 

Documentation. 

9.12 This folder includes Word and Adobe documents that detail all of the reports in 

TOPSpro. 

9.13 Open the document TOPSpro 5.x Report Summary. This document includes a 

brief description of all TOPSpro reports. Note that it is organized exactly like the 

TOPSpro Reports menu. 

9.14 Open one of the report documents. These contain detailed information about 

each TOPSpro report.  

Objective: View a TOPSpro Demo 

9.15 On the Help menu, point to Folder Shortcuts, and click Demos. 

9.16 Open the document titled An Overview of TOPSpro.  

9.17 Watch the demo for approximately 30 seconds, then press the ESC key to exit 

from the demo. 

Congratulations! You now know how to access several resources that can enable you 

to learn more about TOPSpro. 

 

 



 

TOPSpro Basics Hands-On Training - CASAS 2011 Page 42 

Additional Resources 

There are additional resources outside of TOPSpro that can help you resolve some of 

your data related issues and fulfill your reporting requirements. 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

Resources

CASAS Web site 

• What’s New Section

• TOPSpro Forum

• Download Centers

www.casas.org

Resources

CASAS Technical Support:

• 1-800-255-1036

E-mail:

• topspro@casas.org

CASAS Web site 

 

The CASAS Web site posts periodic 

updates to reporting requirements, 

and contains forums and download 

areas for TOPSpro. 

CASAS Resources 

 

You can also call or e-mail technical 

support at CASAS -- topspro@casas.org. 

mailto:topspro@casas.org

